HealthyPC - Remote Gateway Services Down – Incident details

RDP Cloud Services experiencing partial outage

Remote Gateway Services Down

Resolved
Major outage
Started 10 days agoLasted about 2 hours

Affected

Hosted Cloud Solutions

Major outage from 11:00 PM to 1:00 AM

RDP Cloud Services

Major outage from 11:00 PM to 1:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating this incident.

    Users will not be able to access cloud servers using the remote gateway services