HealthyPC - Online Services Website access – Incident details

RDP Cloud Services experiencing partial outage

Online Services Website access

Resolved
Partial outage
Started 8 days agoLasted 12 minutes

Affected

Online Services

Partial outage from 5:30 AM to 5:43 AM

Website Data Centre

Partial outage from 5:30 AM to 5:43 AM

Customer Online Portal

Partial outage from 5:30 AM to 5:43 AM

Customer Help Centre

Partial outage from 5:30 AM to 5:43 AM

Online Services Portal

Partial outage from 5:30 AM to 5:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.