HealthyPC - Cloud Gate Way Not accessable – Incident details

RDP Cloud Services experiencing partial outage

Cloud Gate Way Not accessable

Identified
Partial outage
Started about 9 hours ago

Affected

Hosted Cloud Solutions

Partial outage from 11:29 PM to 12:00 AM

RDP Cloud Services

Partial outage from 11:29 PM to 12:00 AM

Updates
  • Identified
    Update

    Our network team have identified some routing issues within the network and are currently applying and tsting required changes

  • Identified
    Identified

    We are currently investigating this incident.

    reports of not being able to remotely connect to cloud services via the gate way.